Yamaha Rhino Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #4
Can't see content!!!

Click on post that has several comments and can't see any comments, just page numbers and that's it.
 

·
Super Lead Moderator
Joined
·
3,809 Posts
At the top of the thread and to the right side you'll "Display Mode" you might play with that.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #13
using offroad forums app, looked at all settings and can't fix the problem.Do i need tapatalk? I haven't had this problem in the past. Im using my laptop now.
 

·
Premium Member
Joined
·
3,151 Posts
tapatalk is so much easier to use in my opinion. only thing i dont like about tapatalk is u cant update ur profile thru tapatalk


Sent from my iPhone using Tapatalk
 

·
Administrator
Joined
·
2,229 Posts
using offroad forums app, looked at all settings and can't fix the problem.Do i need tapatalk? I haven't had this problem in the past. Im using my laptop now.
I have used TapaTalk for several years and feel it is the most consistant way to view my sites of interest....the minor things TT is unable to perform is what the browsers are for.
 

·
Administrator
Joined
·
2,192 Posts
I had received a report on another site that Offroad Forums is experiencing the same issue as some others. As far as I knew, support for this app was dropped by the dev's some time ago, and there was not much we could do to resolve it.

I am currently investigating with the tech team.

For now, you will need to switch to TapaTalk, or the enhanced mobile version to view the site from your mobile device until I can find out some more information.

Case# 2312076

Thanks,
- Goose
 
1 - 16 of 16 Posts
Top