Yamaha Rhino Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
395 Posts
Discussion Starter #1
hey i got some 55 watt lights on the way...so today i thought i'd get ahead and wire the rhino....so i look online and copy a wire diagram...with 3 prong switch,relay....so i wire it all real nice....my relay has the # 30...the 87 and the other normal #'s...my switch has 123 on the spads...two close together and one over a bit...anyway nothing works..no powr to the hot to my lights?...the little back light on switch first lit when i turned my key on( switched )..but now it dont...ive looked at the fuses all good...but now the back light dont light...and i look up how to wire and i see the relay wiring with all the pins diffent than i have it...then i find on line the center on the switch is ground...then anouther site saiys the center on the switch is hot...and so on...every drawing or reading i do is differnt...could i have blow my relay?...could i have blown the back light on switch?...i'm ready to wire the old fashon way with no relay...the only reason is you can use smaller wire on the switch half...well i have tons of big wire...just pulling my hair
 

·
Registered
Joined
·
395 Posts
Discussion Starter #3
i just found a wire diagram on a 4x4 site and its differnt again?...so i just rote it all down and will look in am....thats what i was thinking ..dune...i dont think i have 12v to my switchfrom battery...my switch has ground going out...a 12volt switched coming in...and a wire leaving switch and going to the relay...the relay is grounded...has a hot from bat comming in..and then leaving to the lights...somthing is messed up....and no i'm wondeing if i blew the relay?
 

·
Registered
Joined
·
395 Posts
Discussion Starter #4
the switch is messing me up too...cus it has a back light...the pins are # 1,2,3....dont know what is what
 

·
Registered
Joined
·
395 Posts
Discussion Starter #5
also the switch is back lit when the key is on...so you can see the switch on dash to turn on..then i wired a light on dash just below the switch that should light if the fog lights are on..and that ain't working eather
 

·
Registered
Joined
·
395 Posts
Discussion Starter #6
see...every diagram i look at?...one say's 85 goes to ground...and another site says 85 goes to switch....and the same two with post 86?...they all say 87 to lights...and 30 to battery...some show a bosh relay...i got mine at napa...and most show a two wire switch...a power in from battery and then leaving to post 85 on relay?..and 86 ground..so its post 85 and 86 that they have diffent on some web sites...and i tryed both...did i blow my relay...and go with a two wire switch...battery in and leave to relay or lights?
 

·
Registered
Joined
·
985 Posts
I have a wire diagram for the relay. Let me find it and I will send it to you.

For Relay
#30 Power from battery
#85 ground
#87 goes to fog lights (Switch Leg)
#86 goes to switch for lights or headlight switch (How ever you want them wired)

For Switch
Terminal #1 Switch Leg (wire this to #86)
Terminal #3 Ground
Terminal #2 12 volt constant power

Terminal #1 is the terminal that is furthest from the other two Hook up wire from #86 terminal on relay
Terminal #3 can be wire with #85 or any good ground.
Terminal #2 can be wired to any power source. That light should come on when you turn on your fog lights.

By hooking it up this way, the power goes thru the relay to lite up the lights. Terminal #86, when powered, closes the contact. When you remove power, the contact open, thus turning off lights. So for the switch when you turn on the switch, the 12 volts power from terminal #2 powers terminal #1 thus send power to #86. Now lights are on. You will need constant 12v power to the switch in order for this to work. Also, by doing it this way, you can turn on the fog lights without turning on your ignition.

Hope this helps.
 

·
Registered
Joined
·
5,892 Posts
yes 85 goes to ground!

the switch will have a hot coming in, a lead going to your lights the just a ground

I have same style switch.
 

·
Registered
Joined
·
395 Posts
Discussion Starter #9
see that swich is messing me up?...my only 12 volt hot coming into my switch is a switched hot...only gets 12 volts when key is on...the ground is a no brainer....and the wire leaving the switch to the relay...but tazz for the switch you say 1 is hot...then you say 1 goes to 86 on relay...but 86 is not hot on relay?..so thats where i'm confused...and now my switch dont back light...is it blown...and the bosh relay is wired backward...did i blow mine?
 

·
Registered
Joined
·
395 Posts
Discussion Starter #10
also my switch back light should be on anytime the key is on...so you can see it to press it....then i bought a 1/2 round light and mounted under the switch that will be on if the fogs are on...it only has 2 black wire so i figued it dont matter one is grround and other goes to the switch the wire that goes to relay ?
 

·
Registered
Joined
·
5,892 Posts
ok i see, your switch is powering the relay?

i have my switch power to the relay, so when the key is on the relay is on, then the power rom the relay to the switch, so the switch is just a open or closed circuit breaker.

your switch may not be able to handle the power
 

·
Registered
Joined
·
395 Posts
Discussion Starter #12
now i'm really messed up....my relay gets power from bat to pin 30 on relay....87 on relay goes to + for front lights....85 on relay is grounded....then on my switch it is grounded....the hot feed for the switch is from a switch load...key....and # 2 leaving switch goes to 86 on relay...that should send 12 volts to 86 on relay when the rocker switch is depressed?...but i get nothing,,,now i think the relay and switch are blown?
 

·
Registered
Joined
·
395 Posts
Discussion Starter #13
30 amp relay...15 amp switch...for 2 55 watt hella's
 

·
Registered
Joined
·
395 Posts
Discussion Starter #15
i think i blew my relay
 

·
Registered
Joined
·
985 Posts
Call me 702 287-8863
Mark
 

·
Registered
Joined
·
395 Posts
Discussion Starter #18
Thanks guys....i got it!....relay was good ...switch was good....like i said all drawings on line had #30 and 87 the same....but everyother one had the ground and switched floped?...is one a bosh hook-up?...anyway It was my switched wire that is only hot with the key on...was no longer hot...so no 12v to switch...for now i just ran it from my battery with fuse....if you hit the rocker switch the back light lites and my little green light under it...and my test light hooked to the red that will feed my 55 watt hellas lights...i wonder what hapened to my switched hot wire...I'll check my 10 amp and 30 main fuses when it stops raining...its been poring in seattle all night and day,,,..summer is over and now 11 months of this...
 

·
Registered
Joined
·
395 Posts
Discussion Starter #20
no i remember you said that when i was needing one for my water temp gauge....but my lighter back side was taped up real nice and i didnt want to mess....but i found another one that had some insulation chewed off like from a mouse ?...so i cut it and tapped into and heat shrinked...my starter relay took a crap so my new one should be hear tomorrow...i'll look into that stuff then
 
1 - 20 of 26 Posts
Top