Sending PM's - Yamaha Rhino Forum - Rhino Forums.net
Forum Help, Questions and Info READ HERE FIRST! - Forum/Account Issues Only. No Rhino Discussions

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-31-2017, 07:24 AM Thread Starter
Slow Poke
 
Maynard.Bolivia's Avatar
 
Join Date: Aug 2017
Location: North Florida
Posts: 38
Sending PM's

I thought I sent a PM twice, but I don't think I did. Do you have to have a paid subscription to PM somebody?

"The road goes on forever, and the party never ends" - Robert Earl Keene
Maynard.Bolivia is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-31-2017, 08:54 AM
Super Moderator
 
LBR's Avatar
 
Join Date: Aug 2008
Location: Oregon
Posts: 2,212
Quote:
Originally Posted by Maynard.Bolivia View Post
I thought I sent a PM twice, but I don't think I did. Do you have to have a paid subscription to PM somebody?
No paid subscription is necessary, but just being logged in will give you PM rights....

Let's test this....send me a PM and reply back here right after you do it.....Cool?? That way we'll know what the problem may be if not working properly.

PM sent to you, please reply back...thanx.
LBR is offline  
post #3 of 7 (permalink) Old 08-31-2017, 10:42 AM
Super Moderator
 
LBR's Avatar
 
Join Date: Aug 2008
Location: Oregon
Posts: 2,212
Your PMs are working Maynard....loud and clear!
LBR is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-31-2017, 01:16 PM
Administrator
 
VS_Goose's Avatar
 
Join Date: Feb 2016
Posts: 2,192
Garage
Your account is not set to save a copy of sent PM's in your outbox, so it may look like your PM's are not going out but they are.

User CP > Edit Options > Save a copy of sent messages in my Sent Items folder by default

Account or site issue? Post here: https://www.rhinoforums.net/forum-help-questions-info/
VS_Goose is offline  
post #5 of 7 (permalink) Old 06-09-2019, 10:41 PM
Spectator
 
Join Date: Jun 2019
Posts: 2
Hi I'm new here. I have a 450 rhino, not running strong anymore. Changed the plug, fuel pump and filter, also the carb. Sounds better, still not running anywhere as fast as it did. Cuts out at full throttle going downhill. I suspect it might be the valves but have no clue how to adjust them.
Randeye is offline  
post #6 of 7 (permalink) Old 06-09-2019, 10:46 PM
Spectator
 
Join Date: Jun 2019
Posts: 2
I don't have a service manual, would that be of any help to me for adjusting valves.
Randeye is offline  
post #7 of 7 (permalink) Old 06-10-2019, 04:38 AM
Site Supporter
 
Brian Lee Rhino450's Avatar
 
Join Date: Dec 2011
Location: Tuscola Texas
Posts: 3,039
Yes it will but you should post your threads in the proper sections of the forums. If u use a computer to view the site u can download a manual from a member on here called tinken. The different sized rhinos are listed under his signature


Sent from my iPhone using Tapatalk

09 700 4seater, Nflow remanned motor with reverse upgrade, web cam, boared throttle body, duel muzzys with spark arrestors, MSDfuel controller. JBS Extreme2 sheave, SDR full radius cage, SDR doors, SDR long travel with summer brothers axles, Fox remote resi shocks with clickers on rears.
Brian Lee Rhino450 is offline  
Reply

  Lower Navigation
Go Back   Yamaha Rhino Forum - Rhino Forums.net > Members > Forum Help, Questions and Info

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Rhino Forum - Rhino Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome