How to wire fog lights?...mad-ning - Yamaha Rhino Forum - Rhino Forums.net
Tutorials How To Guides for Modifications, Bolt-Ons, Maintenance and Troubleshooting - Pictures make it better!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 09-21-2011, 09:30 PM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
How to wire fog lights?...mad-ning

hey i got some 55 watt lights on the way...so today i thought i'd get ahead and wire the rhino....so i look online and copy a wire diagram...with 3 prong switch,relay....so i wire it all real nice....my relay has the # 30...the 87 and the other normal #'s...my switch has 123 on the spads...two close together and one over a bit...anyway nothing works..no powr to the hot to my lights?...the little back light on switch first lit when i turned my key on( switched )..but now it dont...ive looked at the fuses all good...but now the back light dont light...and i look up how to wire and i see the relay wiring with all the pins diffent than i have it...then i find on line the center on the switch is ground...then anouther site saiys the center on the switch is hot...and so on...every drawing or reading i do is differnt...could i have blow my relay?...could i have blown the back light on switch?...i'm ready to wire the old fashon way with no relay...the only reason is you can use smaller wire on the switch half...well i have tons of big wire...just pulling my hair

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 09-21-2011, 09:51 PM
Legendary
 
dbestduner's Avatar
 
Join Date: Feb 2011
Location: Apple Valley, CA
Posts: 5,892
did you put the swathed power go the relay then the power lead to the switch?

💩💩💩💩💩💩💩💩
dbestduner is offline  
post #3 of 26 (permalink) Old 09-21-2011, 09:59 PM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
i just found a wire diagram on a 4x4 site and its differnt again?...so i just rote it all down and will look in am....thats what i was thinking ..dune...i dont think i have 12v to my switchfrom battery...my switch has ground going out...a 12volt switched coming in...and a wire leaving switch and going to the relay...the relay is grounded...has a hot from bat comming in..and then leaving to the lights...somthing is messed up....and no i'm wondeing if i blew the relay?

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
Sponsored Links
Advertisement
 
post #4 of 26 (permalink) Old 09-21-2011, 10:02 PM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
the switch is messing me up too...cus it has a back light...the pins are # 1,2,3....dont know what is what

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
post #5 of 26 (permalink) Old 09-21-2011, 10:05 PM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
also the switch is back lit when the key is on...so you can see the switch on dash to turn on..then i wired a light on dash just below the switch that should light if the fog lights are on..and that ain't working eather

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
post #6 of 26 (permalink) Old 09-21-2011, 10:23 PM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
see...every diagram i look at?...one say's 85 goes to ground...and another site says 85 goes to switch....and the same two with post 86?...they all say 87 to lights...and 30 to battery...some show a bosh relay...i got mine at napa...and most show a two wire switch...a power in from battery and then leaving to post 85 on relay?..and 86 ground..so its post 85 and 86 that they have diffent on some web sites...and i tryed both...did i blow my relay...and go with a two wire switch...battery in and leave to relay or lights?

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
post #7 of 26 (permalink) Old 09-22-2011, 04:34 AM
Super Charged
 
Join Date: Dec 2009
Location: Las Vegas, Nevada
Posts: 985
I have a wire diagram for the relay. Let me find it and I will send it to you.

For Relay
#30 Power from battery
#85 ground
#87 goes to fog lights (Switch Leg)
#86 goes to switch for lights or headlight switch (How ever you want them wired)

For Switch
Terminal #1 Switch Leg (wire this to #86)
Terminal #3 Ground
Terminal #2 12 volt constant power

Terminal #1 is the terminal that is furthest from the other two Hook up wire from #86 terminal on relay
Terminal #3 can be wire with #85 or any good ground.
Terminal #2 can be wired to any power source. That light should come on when you turn on your fog lights.

By hooking it up this way, the power goes thru the relay to lite up the lights. Terminal #86, when powered, closes the contact. When you remove power, the contact open, thus turning off lights. So for the switch when you turn on the switch, the 12 volts power from terminal #2 powers terminal #1 thus send power to #86. Now lights are on. You will need constant 12v power to the switch in order for this to work. Also, by doing it this way, you can turn on the fog lights without turning on your ignition.

Hope this helps.

Nu-Lite Solutions Inc (Electrical Contractor)
Energy Depot (Photovoltaic Designer and Installer)

09' 700. Dual Muzzy, MSD(Maps by Alba Nate), Stage 1 CAM, FU2 Radius Cage, Custom FU2 Doors,FU2 LT suspension with Kings, Gold Secondary Spring, 16gram O.D Weights, UNI Filter with Billet adapter, New Hot Rod Sheave, volt meter, water temp, oil pressure Gauges


Last edited by tazz3069; 09-22-2011 at 04:44 PM.
tazz3069 is offline  
post #8 of 26 (permalink) Old 09-22-2011, 06:10 AM
Legendary
 
dbestduner's Avatar
 
Join Date: Feb 2011
Location: Apple Valley, CA
Posts: 5,892
yes 85 goes to ground!

the switch will have a hot coming in, a lead going to your lights the just a ground

I have same style switch.

💩💩💩💩💩💩💩💩
dbestduner is offline  
post #9 of 26 (permalink) Old 09-22-2011, 07:11 AM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
see that swich is messing me up?...my only 12 volt hot coming into my switch is a switched hot...only gets 12 volts when key is on...the ground is a no brainer....and the wire leaving the switch to the relay...but tazz for the switch you say 1 is hot...then you say 1 goes to 86 on relay...but 86 is not hot on relay?..so thats where i'm confused...and now my switch dont back light...is it blown...and the bosh relay is wired backward...did i blow mine?

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
post #10 of 26 (permalink) Old 09-22-2011, 07:36 AM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
also my switch back light should be on anytime the key is on...so you can see it to press it....then i bought a 1/2 round light and mounted under the switch that will be on if the fogs are on...it only has 2 black wire so i figued it dont matter one is grround and other goes to the switch the wire that goes to relay ?

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
post #11 of 26 (permalink) Old 09-22-2011, 08:01 AM
Legendary
 
dbestduner's Avatar
 
Join Date: Feb 2011
Location: Apple Valley, CA
Posts: 5,892
ok i see, your switch is powering the relay?

i have my switch power to the relay, so when the key is on the relay is on, then the power rom the relay to the switch, so the switch is just a open or closed circuit breaker.

your switch may not be able to handle the power

💩💩💩💩💩💩💩💩
dbestduner is offline  
post #12 of 26 (permalink) Old 09-22-2011, 08:11 AM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
now i'm really messed up....my relay gets power from bat to pin 30 on relay....87 on relay goes to + for front lights....85 on relay is grounded....then on my switch it is grounded....the hot feed for the switch is from a switch load...key....and # 2 leaving switch goes to 86 on relay...that should send 12 volts to 86 on relay when the rocker switch is depressed?...but i get nothing,,,now i think the relay and switch are blown?

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
post #13 of 26 (permalink) Old 09-22-2011, 08:13 AM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
30 amp relay...15 amp switch...for 2 55 watt hella's

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
post #14 of 26 (permalink) Old 09-22-2011, 08:18 AM
Legendary
 
dbestduner's Avatar
 
Join Date: Feb 2011
Location: Apple Valley, CA
Posts: 5,892
pm me your email.

💩💩💩💩💩💩💩💩
dbestduner is offline  
post #15 of 26 (permalink) Old 09-22-2011, 09:09 AM Thread Starter
Turbo
 
BeatBlackRhino's Avatar
 
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 395
i think i blew my relay

07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
BeatBlackRhino is offline  
Reply

  Lower Navigation
Go Back   Yamaha Rhino Forum - Rhino Forums.net > Technical > Tutorials

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Rhino Forum - Rhino Forums.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome