Yamaha Rhino Forum

Starter solenoid problems

This is a discussion on Starter solenoid problems within the Engine forums, part of the Technical category; Does anyone know if a bad cdi can cause the solenoid to malfunction?...


Go Back   Yamaha Rhino Forum - Rhino Forums.net > Technical > Engine

Engine For discussion of engine performance, and maintenance

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-11-2012, 05:34 PM
Member
 
Join Date: Apr 2012
Posts: 20
View david92252's Photo Gallery(0)
Starter solenoid problems

Does anyone know if a bad cdi can cause the solenoid to malfunction?
Reply With Quote
Sponsored Links
RhinoForums.net is the premier Yamaha Rhino UTV/ATV Forum on the internet. Registered Users do not see these ads. Please Register - It's Free!
  #2 (permalink)  
Old 05-11-2012, 06:11 PM
BeatBlackRhino's Avatar
Member
 
First Name: Ralph
My Rhino: 2007 686
Join Date: Aug 2011
Location: Sedro-Woolley, Wa.
Posts: 400
View BeatBlackRhino's Photo Gallery(19)
when my starter solenoid went out i could jump across the two big red wires and it would start and run fine....dont think it would run if cdi was bad?...got a new one (relay) from ebay works great
__________________
07 686 black rhino,black rhino CDI,new belt,primary 1mm shim,water temp gauge,purple secondary spring,water feed heater under drivers seat,outside armrest,2'' lift,SS108 black wheels 26x12 ITP Mud lites,new wet clutch,cup holders,2" rear 1 1/2 front.4 new motor mounts , two 4" hela's up front,one 4" hela on the back by muffler for switched back-up light,half windshield, rear view mirror,lots of sound proofing,Warn(MT1500) winch with roller farelead and synthetic rope
Reply With Quote
  #3 (permalink)  
Old 05-11-2012, 06:18 PM
Member
 
Join Date: Apr 2012
Posts: 20
View david92252's Photo Gallery(0)
I bought one off eBay also from a guy called " celox" for 25$ the first. One melted and wouldn't turn the starter off, I had to unplug the battery, I told him what happen and he sent me another for free but that one also quit working. Imwondering if it's just a ****ty after market one or what....
Reply With Quote
  #4 (permalink)  
Old 05-11-2012, 06:55 PM
moto92's Avatar
Senior Member
 
First Name: Chad
My Rhino: 2006 660 SE
Join Date: Jul 2008
Location: Mt. Vernon, IL
Posts: 1,027
View moto92's Photo Gallery(11)
when my cdi went out it would crank with no spark. towed it home and put the stock cdi back in and it fired right up.
Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha Rhino Forum - Rhino Forums.net > Technical > Engine


Search tags for this page
need 2007 rhino 660 starting solenoid
,

rhino starter problems

,
rhino starter relay
,

will a automotive starter solenoid work on yamaha rhino

,
yamaha atv solinoid problems
,

yamaha rhino solenoid

,
yamaha rhino solenoid clicks
,
yamaha rhino solenoid starter bad
,
yamaha rhino starter problem
,

yamaha rhino starter problems

,

yamaha rhino starter relay

,
yamaha rhino starter relay clicking
,
yamaha rhino starter relay problems
,

yamaha rhino starter solenoid

,
yamaha xv1600 solenoid clicking problem
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:09 PM.


RhinoForums.net is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha Rhino. Our goal is to offer a place for Yamaha Rhino owners to discuss rides, events, mods, maintenance, purchasing, etc and offer help and assistance.